ON Star zeigt Fehler Abgasanlage

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ON Star zeigt Fehler Abgasanlage

      Hallo ,

      ich hab folgendes Problem: OnStar zeigt bei fast jedem Monatsbericht Fehler der Abgasanlage an, jedoch im Auto selbst wird kein Fehler angezeigt. Mein FOH sagt dann ist auch nichts. Nur ist mir aufgefallen, wenn mal die Start Stop Automatik mal funktioniert ( die geht meistens nicht) dann kommt der Fehler nicht wenn es an dem Tag des Berichts ist.
      Kennt jemand das Problem und hat vielleicht eine Lösung?
      Fahre den 1.2l mit 130PS Bj.02.2018 mit 6 Stufenautomatik.
      Fahre Kurzstrecke zur Arbeit, aber auch Autobahnstrecken von 160km oft. Also gemischt.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Martin81 ()

    • Ein moderner Ottomotor hat einen Rußpartikelfilter. Das Problem ist, dass der Benzinmotor im Kaltstart sehr viel Ruß produziert und den Filter zusetzen. Einfach mal eine längere Strecke auf der Autobahn fahren, oder die Motordrehzahl in der Stadt erhöhen, damit sich der Filter regenerieren kann. Der moderne Benziner produziert mittlerweile mehr Ruß als der Dieselmotor.

      Kurz gesagt, nicht immer im Benzinsparmodus fahren, sondern auch mal Gas geben .


      Gestern war der Diesel die Dreckschleuder, heute ist es der Benziner......

      beste Grüße aus Regensburg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gerald ()

    • Hallo Martin81,


      ich hatte die gleiche Diagnose im OnStar Monatsbericht 'Fehler der Abgasanlage'. Erstmalig im November 2018 (Mein GLX: EZ 02/2018, 1.2 Benzin, 130 PS, Automatik), aber auch keine 'Signale' im Auto. Ab zum Händler, der war etwas irritiert, neue Zündkerzen und neue Motorsoftware und gut. Nix Gut, im OnStar Bericht August 2019 wieder der Hinweis 'Fehler der Abgasanlage'. Im Rahmen der Gewährleistung habe ich dann (bei Kilometerstand ca. 29.500) einen neuen Zylinderkopf bekommen. Seit dem habe ich keine weiteren 'Fehlerberichte' diesbezüglich erhalten.



      Grüße aus Ahrensfelde bei Berlin
      PS.: Fahre ca. 45 Km täglich zur Arbeit (hin und Zurück)

      Grandland X 1.2 130 PS EZ 02/2018 Inovation Automatik Intelli 5.0

    • Hallo,

      mit dem Monatsbericht für Mai 2020 ist der Fehler wieder da, muß jetzt einen Termin bei der Werkstatt machen, Fortsetzung folgt...
      Habe glücklicherweise eine Garantieverlängerung für das dritte Jahr abgeschlossen.

      Gruß Bernd.

      Dateien

      Grandland X 1.2 130 PS EZ 02/2018 Inovation Automatik Intelli 5.0

    • Ich hab noch nie bemerkt, wenn diese läuft EZ 5.2018 2.0D - war aber auch bzgl des Rückrufes Reinigungsanlage in der Werkstatt.

      Normal haben wir nur Stadtverkehr unter der Woche. An den Wochenenden Frühjahr - Herbst treibt es uns aber meist Überland, so dass vermutlich das in dem Zuge erfolgt. Aber auch dann läuft er ohne ruckeln oder sonst was.

    • Ich fahre viel Überland und Autobahn und da merke ich überhaupt nichts, früher bei anderen Autos hat man halt mitbekommen das man wenn man ausgestiegen ist das es mehr "stinkt" also noch verbranntem Gummi, Bitumen oder sowas.

      Aber mit Addblue und dem zweiten Additiv bekommt man hier wohl nicht viel mit, außer dass der Addblue Tank ca alle 8000km leer ist, ich fülle mittlerweile einfach auf bevor die Anzeige zu Leuchten beginnt.

      Zittern, Vibrationen? Kann so nicht sein, und ist für verbaute Technik auch mit Sicherheit schlecht.
      Fährt das Auto dauerhaft nur kurzstrecken und Stadtverkehr oder sowas? Was haben wir an Kilometern schon runter?

      Kenn sowas ähnliches nur wenn der Dieselfilter verstopft ist, wäre hier nachvollziehbar weil der spritzt natürlich mehr als normal ein wenn der Freibrennvorgang laufen soll, wenn aber nicht genug durchkommt könnte das zu Vibrationen führen.

      Fehlerspeicher wurde ausgelesen?

      2.0 Diesel, Ultimate

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Diesellotte ()